作者 主题:浏览器上的EEVBLOG错误 (Read 3066 times)

0会员和1位客人正在查看此主题。

离线 瑞克法律

  • 超级贡献者
  • ***
  • 帖子:2967
  • 国家: 我们
浏览器上的EEVBLOG错误
« on: 2017年3月31日,晚上10:02:46»
今天浏览EEVBLOG 铬合金 gives me an error:

本网站可以提供安全连接

www.villagehousevacs.com. 使用不支持的协议。
err_sl_version_or_cipher_mismatch.


点击详细信息时:

客户和服务器唐't支持常见的SSL协议版本或密码套件。当服务器需要RC4时,可能会导致这不再被认为是安全的。


笔记:
OS是WinXP SP3,Chrome版本版本49.0.2623.87m。
由于Chrome不再为WinXP提供更新,因此您可能是所需的客户端RC4和服务器't这样造成问题?
该网站在Firefox下工作正常。

谢谢你望着它!
 

在线的 mon

  • 超级贡献者
  • ***
  • 帖子:6950
  • 国家: GB.
Re:浏览器上的EEVBLOG错误
« 回复#1开: 2017年3月31日,晚上10:11:38»
RC4不是问题,缺乏ECDSA支持是。

铬合金 49是遗产,所以XP:它's time to move on.
 

离线 Tautech.

  • 超级贡献者
  • ***
  • 帖子:20578
  • 国家: NZ.
  • 泰普基科技有限公司Nz Siglent经销商
    • 泰普基科技有限公司
Re:浏览器上的EEVBLOG错误
« 回复#2开: 2017年3月31日,晚上10:19:22»
很可能与此有关:
//www.villagehousevacs.com/forum/news/server-ssl-upgrade/

帖子在该线程中,因此gnif知道具体问题。
狂热 Rabid Hobbyist
 

离线 或者nea.

  • 支持者
  • ****
  • 帖子:123
  • 国家: Au.
Re:浏览器上的EEVBLOG错误
« 回复#3开: 2017年3月31日,晚上10:39:46»
RC4不是问题,缺乏ECDSA支持是。

铬合金 49是遗产,所以XP:它's time to move on.

在某些情况下,比完成更容易。

我有同样的问题运行XP和Chrome,如果我可以访问Win7,我只能访问论坛。 所以大部分都在论坛上放弃了。

也许Firefox值得另一点看。
« 上次编辑:2017年3月31日,2017年3月31日,晚上10:43:15 Ornea »
 

在线的 mon

  • 超级贡献者
  • ***
  • 帖子:6950
  • 国家: GB.
Re:浏览器上的EEVBLOG错误
« 回复#4开: 2017年3月31日,晚上10:42:31»
RC4不是问题,缺乏ECDSA支持是。

铬合金 49是遗产,所以XP:它's time to move on.

在某些情况下,比完成更容易。

我有同样的问题运行XP和Chrome,如果我可以访问Win7,我只能访问论坛。 所以大部分都在论坛上放弃了。

切换到实际接收更新的浏览器'由于某种原因无法切换到具有相同条件的操作系统。
 

在线的 Blueskull.

  • 支持者
  • ****
  • 帖子:14580
  • 国家: CN.
  • BA7LKP
Re:浏览器上的EEVBLOG错误
« 回复#5: 2017年3月31日,晚上10:52:07»
有时Chrome(Android 7,Xperia xz)标记EEVBLOG作为有害网站,也许是由不安全的广告横幅引起的?
 

离线 amspire.

  • 超级贡献者
  • ***
  • 帖子:3782
  • 国家: Au.
Re:浏览器上的EEVBLOG错误
« 回复#6开启: 2017年3月31日,晚上11:38:39»
我收集Firefox仍然支持扩展支持版本的XP。基本上Firefox 52(2017年3月8日发布)是支持XP SP1到SP3以及之后的最后一个版本,它们将提供扩展的支持版本(//www.mozilla.org/en-US/firefox/organizations/ )。我认为所有XP用户都将自动迁移到该版本。
 

离线 瑞克法律

  • 超级贡献者
  • ***
  • 帖子:2967
  • 国家: 我们
Re:浏览器上的EEVBLOG错误
« 回复#7: 2017年3月31日,晚上11:42:00»
RC4不是问题,缺乏ECDSA支持是。

铬合金 49是遗产,所以XP:它's time to move on.

在某些情况下,比完成更容易。

我有同样的问题运行XP和Chrome,如果我可以访问Win7,我只能访问论坛。 所以大部分都在论坛上放弃了。

也许Firefox值得另一点看。

回覆:"在某些情况下,比完成更容易。"
是的,不开玩笑...... 除非我想升级很多我的工具,否则我是困难的。  I don'使用足够大部分的东西来证明他们在他们身上花费更多钱,但我讨厌升级并支付不得不向他们说再见的价格。

回覆:"也许Firefox值得另一点看。"
Firefox比Chrome慢,但它适用于EEVBLOG。 我遇到了一些视频,我有与Firefox一起玩的问题。 切换到Firefox,因为我的主要浏览器是我的一个笨蛋。
 

离线 Bitwelder.

  • 频繁的贡献者
  • **
  • 帖子:862
  • 国家: FI.
Re:浏览器上的EEVBLOG错误
« 回复#8开: 2017年4月01日,07:47:47»
我收集Firefox仍然支持扩展支持版本的XP。基本上Firefox 52(2017年3月8日发布)是支持XP SP1到SP3以及之后的最后一个版本,它们将提供扩展的支持版本(//www.mozilla.org/en-US/firefox/organizations/ )。我认为所有XP用户都将自动迁移到该版本。
此外,由于我记得Firefox使用它自己的加密套件(而不是使用OS提供的那样,因为其他主要浏览器DO),因此它应该能够在支持OUT XP上支持更新的密码方案。
 

离线 瑞克法律

  • 超级贡献者
  • ***
  • 帖子:2967
  • 国家: 我们
Re:浏览器上的EEVBLOG错误
« 回复#9: 2017年4月6日,07:11:13 PM»
问题已经消失/修复。  Thank you sir!
 


分享我

掘客  Facebook  诽谤  可口的  Technorati.  推特  谷歌  雅虎
SMF.